Author Topic: Launcher issues.  (Read 510 times)

0 Members and 1 Guest are viewing this topic.

Offline stickswiftblade

  • Community Member
  • Posts: 3
  • Force: 0
    • View Profile
Launcher issues.
« on: 05-08-17, 14:38:13 »
I have downloader the launcher. Ran it the first time and started patching. I closed it and came back and had to download the launcher again to get it to start. When it finished patching I hit play and nothing happens.

Offline stickswiftblade

  • Community Member
  • Posts: 3
  • Force: 0
    • View Profile
Re: Launcher issues.
« Reply #1 on: 05-08-17, 16:31:26 »
Ok I figured out the issue launching the launcher, but the play button still doesn't launch the game.

Offline Yelnoc

  • Beta Tester
  • *
  • Posts: 43
  • Force: 2
    • View Profile
Re: Launcher issues.
« Reply #2 on: 05-08-17, 23:36:06 »
I don't know if this helps but I haven't used the launcher in a long time. I created a shortcut on the desktop for SWGClient_r and run that as admin.

Offline stickswiftblade

  • Community Member
  • Posts: 3
  • Force: 0
    • View Profile
Re: Launcher issues.
« Reply #3 on: 06-08-17, 03:04:25 »
Tried that. Play button still doesn't do anything. Just acts like its loading then stops. But thanks was worth a try.

Offline taboo686

  • Community Member
  • Posts: 2
  • Force: 0
    • View Profile
Re: Launcher issues.
« Reply #4 on: 12-09-17, 03:24:06 »
Hi all this is happening to me as well.

Play on the launcher does nothing. Tried it as admin and in various compatibility modes. No joy.

Repeated all that using SwgClient_r (as admin, various compatibility modes) and also no joy.

Any ideas as to why it won't launch? I'm on windows 10

Offline taboo686

  • Community Member
  • Posts: 2
  • Force: 0
    • View Profile
Re: Launcher issues.
« Reply #5 on: 14-09-17, 17:17:44 »
Hi all this is happening to me as well.

Play on the launcher does nothing. Tried it as admin and in various compatibility modes. No joy.

Repeated all that using SwgClient_r (as admin, various compatibility modes) and also no joy.

Any ideas as to why it won't launch? I'm on windows 10


Still no luck, same behavior in both the launcher and executable, has anyone encountered this and resolved it?

Offline tragedy

  • Community Member
  • Posts: 1
  • Force: 0
    • View Profile
Re: Launcher issues.
« Reply #6 on: 12-01-18, 17:18:27 »
I just downloaded everything today, I'm having the same issue where the play button does nothing. Although launching the SwgClient_r does run the game, when I put in my username/pass it never connects...

Offline d3rpylemon

  • Community Member
  • Posts: 1
  • Force: 0
    • View Profile
Re: Launcher issues.
« Reply #7 on: 18-01-18, 03:53:28 »
Yeah I have the same problem. Downloaded it, updated everything, but every time I hit play nothing happens. (I'm also on Windows 10)