Author Topic: A bug! Or am i missing something?  (Read 714 times)

0 Members and 1 Guest are viewing this topic.

Offline stevie848

  • Community Member
  • Posts: 3
  • Force: 0
    • View Profile
A bug! Or am i missing something?
« on: 08-01-17, 11:28:08 »
Hey guys
I'm trying to do the quest "Blacksun infiltration: The Spy" I'm in space and I've flown to the possible sighting point. I scan the ship with 'I' it scans and tells me that it's the ship I'm looking for and to press 'U' to retrieve it. When I press 'U' I get a message "Docking denied". I have tried to do this before i shoot the ship, half way dead and immobilized and i get the same messages. Is this a bug or am i completely missing something


Offline McGray

  • Contributor
  • *
  • Posts: 77
  • Force: 3
    • View Profile
    • Old SWG McGray Guild Site
Re: A bug! Or am i missing something?
« Reply #1 on: 08-01-17, 11:53:04 »
even the ships looks like its disabled, you still maybe have to shoot down the reactor to docking. (just guessing)

McGray Industries
"Engineering Everything"

Offline stevie848

  • Community Member
  • Posts: 3
  • Force: 0
    • View Profile
Re: A bug! Or am i missing something?
« Reply #2 on: 08-01-17, 12:05:15 »
I'll have another go when i get back on thanks

Offline JekVanno

  • SWG Chief Petty Officer
  • ****
  • Posts: 808
  • Force: 39
    • View Profile
Re: A bug! Or am i missing something?
« Reply #3 on: 08-01-17, 14:02:37 »
Target engines by using the bracket keys [ ].  Once engines are knocked out, you should be able to dock.  The missions usually ask for 'engines dsabled'. 
[TC Ingame] Jek Vanno and Replicant-VII    [Offers] Dantooine Pirate Outpost

[copy/paste]   /way orange dantooine 1228 -6132 Tech Outpost 7 -Dant Pirate

Offline stevie848

  • Community Member
  • Posts: 3
  • Force: 0
    • View Profile
Re: A bug! Or am i missing something?
« Reply #4 on: 08-01-17, 18:34:44 »
Target engines by using the bracket keys [ ].  Once engines are knocked out, you should be able to dock.  The missions usually ask for 'engines dsabled'.

Thanks JekVanno I was just coming to update with my findings for anyone else suffering. I can see you have answered with what i was going to put :). I had completely forgotten about the square bracket keys for targeting subsystem. I think it was Reactor i had to target for that particular quest.

Thanks all